LineSegment3dSet(Point3d,
Vector3d) Method
|
Specifies a point and vector for this line
segment.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void Set(
Point3d point,
Vector3d vector
)
Public Sub Set (
point As Point3d,
vector As Vector3d
)
public:
void Set(
Point3d point,
Vector3d vector
)
member Set :
point : Point3d *
vector : Vector3d -> unit
Parameters
- point Point3d
- [in] A point that represents the start of a segment.
- vector Vector3d
- [in] Defines the direction of the line and the second point of
the line.
See Also