GeometryPushScaleTransform(ScaleBehavior, Point2d) Method

Pushes the scale transform behavior to the current transform stack and returns the resulting matrix.

Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public abstract Matrix3d PushScaleTransform(
        ScaleBehavior behavior,
        Point2d extents
)

Parameters

behavior  ScaleBehavior
[in] Scale transform behavior to push.
extents  Point2d
 

Return Value

Matrix3d
See Also

©  Bricsys NV. All rights reserved.