Gs
|
The GsModule type exposes the following members.
Name | Description | |
---|---|---|
![]() |
AutoDelete | (Inherited from DisposableWrapper) |
![]() |
Handle | (Inherited from ImpModule) |
![]() |
IsDisposed | (Inherited from DisposableWrapper) |
![]() |
Name | (Inherited from ImpModule) |
![]() |
UnmanagedObject | (Inherited from DisposableWrapper) |
Name | Description | |
---|---|---|
![]() |
Clone | (Inherited from RXObject) |
![]() |
CompareTo | (Inherited from RXObject) |
![]() |
CopyFrom | (Inherited from RXObject) |
![]() |
CreateBitmapDevice | Creates a new bitmap Device object. |
![]() |
CreateDevice | Creates a new Device object and associates it with this Module object. |
![]() |
CreateObjRef | Creates an object that contains all the relevant information
required to generate a proxy used to communicate with a remote
object. (Inherited from MarshalByRefObject) |
![]() |
DeleteUnmanagedObject | (Inherited from RXObject) |
![]() |
Dispose | (Inherited from DisposableWrapper) |
![]() |
Dispose(Boolean) | (Inherited from DisposableWrapper) |
![]() |
Equals | (Inherited from DisposableWrapper) |
![]() |
Finalize | (Inherited from DisposableWrapper) |
![]() |
GetHashCode | (Inherited from DisposableWrapper) |
![]() |
GetLifetimeService | Retrieves the current lifetime service object that controls the
lifetime policy for this instance. (Inherited from MarshalByRefObject) |
![]() |
GetRXClass | (Inherited from RXObject) |
![]() |
GetType | Gets the Type of the current
instance. (Inherited from Object) |
![]() |
Initialize | (Inherited from ImpModule) |
![]() |
InitializeLifetimeService | Obtains a lifetime service object to control the lifetime
policy for this instance. (Inherited from MarshalByRefObject) |
![]() |
MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object) |
![]() |
MemberwiseClone(Boolean) | Creates a shallow copy of the current MarshalByRefObject
object. (Inherited from MarshalByRefObject) |
![]() |
QueryX | (Inherited from RXObject) |
![]() |
ToString | Returns a string that represents the current object. (Inherited from Object) |
![]() |
Uninitialize | (Inherited from ImpModule) |
![]() |
Unload | (Inherited from ImpModule) |
![]() |
X | (Inherited from RXObject) |
Name | Description | |
---|---|---|
![]() |
GsToBeUnloaded | |
![]() |
ViewToBeDestroyed | |
![]() |
ViewWasCreated |
© Bricsys NV. All rights reserved. |