Property that represents the WCS x-axis
direction vector of this MText entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Vector3d Direction { get; set; }
Public Property Direction As Vector3d
Get
Set
public:
property Vector3d Direction {
Vector3d get ();
void set (Vector3d value);
}
member Direction : Vector3d with get, set
Property Value
Vector3d
See Also