Returns the grid color of the cell, row or
column. Use a valid row index and pass the column index '-1' to get
the row grid line color. Use a valid column index and pass the row
index '-1' to get the column grid line color.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual Color GetGridColor(
int row,
int column,
GridLineType gridLineType
)
Public Overridable Function GetGridColor (
row As Integer,
column As Integer,
gridLineType As GridLineType
) As Color
public:
virtual Color^ GetGridColor(
int row,
int column,
GridLineType gridLineType
)
abstract GetGridColor :
row : int *
column : int *
gridLineType : GridLineType -> Color
override GetGridColor :
row : int *
column : int *
gridLineType : GridLineType -> Color
Parameters
- row Int32
- [in] Row index.
- column Int32
- [in] Column index.
- gridLineType GridLineType
- [in] Grid linetype.
Return Value
Color
Grid color.
See Also