Vector2dIsEqualTo(Vector2d, Tolerance) Method

Checks whether the passed vector is equal to this vector. Vectors are considered equal if all coordinates of this vector are the same as coordinates of the specified vector within geometric tolerance.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public bool IsEqualTo(
        Vector2d vector,
        Tolerance tolerance
)

Parameters

vector  Vector2d
[in] Vector to be checked.
tolerance  Tolerance
[in] Geometric tolerance.

Return Value

Boolean
true if the specified vector has the same coordinates as this vector, false otherwise.
See Also

©  Bricsys NV. All rights reserved.