SweepOptionsCheckSweepCurveOutVector Property
|
Property that represents the normal vector of
the entity if planarity is Planarity.Planar or the line direction
if planarity is Planarity.Linear.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Vector3d Vector { get; }
Public ReadOnly Property Vector As Vector3d
Get
public:
property Vector3d Vector {
Vector3d get ();
}
member Vector : Vector3d with get
Property Value
Vector3d
See Also