MLeaderAddLeaderLine(Point3d)
Method
|
Adds a new leader line to this MLeader object
and returns the index of the newly added leader line.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public int AddLeaderLine(
Point3d point
)
Public Function AddLeaderLine (
point As Point3d
) As Integer
public:
int AddLeaderLine(
Point3d point
)
member AddLeaderLine :
point : Point3d -> int
Parameters
- point Point3d
- [in] Specifies the first point of the new leader line.
Return Value
Int32
See Also