Curve2dGetDistanceTo(Point2d,
Tolerance) Method
|
Retrieves the distance of the closest point on
this curve and the specified point within a specified
tolerance.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public double GetDistanceTo(
Point2d point,
Tolerance tolerance
)
Public Function GetDistanceTo (
point As Point2d,
tolerance As Tolerance
) As Double
public:
double GetDistanceTo(
Point2d point,
Tolerance tolerance
)
member GetDistanceTo :
point : Point2d *
tolerance : Tolerance -> float
Parameters
- point Point2d
- [in] Point to which the distance is calculated.
- tolerance Tolerance
- [in] Geometric tolerance.
Return Value
Double
The distance as a value of the double type.
See Also