GeneralSurfaceProperties Class

Inheritance Hierarchy
SystemObject
  Bricscad.CivilGeneralSurfaceProperties

Namespace: Bricscad.Civil
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public class GeneralSurfaceProperties

The GeneralSurfaceProperties type exposes the following members.

Constructors
  Name Description
Public method GeneralSurfaceProperties(Surface) Initializes a new instance of the GeneralSurfaceProperties class
Public method GeneralSurfaceProperties(Surface, Boolean) Initializes a new instance of the GeneralSurfaceProperties class
Top
Properties
  Name Description
Public property MaxElevation  
Public property MinElevation  
Public property NumberOfPoints  
Public property Points  
Public property Surface  
Top
Methods
  Name Description
Top
Fields
  Name Description
Protected field m_includeInvisible  
Protected field m_surface  
Top
See Also

©  Bricsys NV. All rights reserved.