VertexRef(Entity) Constructor
|
Constructor for the VertexRef class. Creates a
vertex reference to a specified entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public VertexRef(
Entity entity
)
Public Sub New (
entity As Entity
)
public:
VertexRef(
Entity^ entity
)
new :
entity : Entity -> VertexRef
Parameters
- entity Entity
-
See Also