CellContentGetValue
Method
|
Returns the value of this cell.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Object GetValue(
FormatOption formatOption
)
Public Function GetValue (
formatOption As FormatOption
) As Object
public:
Object^ GetValue(
FormatOption formatOption
)
member GetValue :
formatOption : FormatOption -> Object
Parameters
- formatOption FormatOption
- [in] Format option of the value.
Return Value
Object
Remarks
The format option
can be one of the following: NameValueFormatOptionNone
0x00 ForEditing 0x01 ForExpression 0x02 UseMaximumPrecision 0x04
IgnoreMtextFormat 0x08
See Also