TableUpdateDataLink(UpdateDirection, UpdateOption) Method

Updates the data link in the table.

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public virtual void UpdateDataLink(
        UpdateDirection dir,
        UpdateOption option
)

Parameters

dir  UpdateDirection
[in] Direction of update.
option  UpdateOption
[in] Update option.
Remarks
Direction of update can be one of the following: NameValueDescriptionSourceToData 0x001 Update target data in an object from data source DataToSource 0x002 Update data source using the target data in an object
See Also

©  Bricsys NV. All rights reserved.