MlineStyleElementCollectionEnumerator Class

This class represents an enumerator for a collection of MlineStyleElement objects.
Inheritance Hierarchy
SystemObject
  Teigha.DatabaseServicesMlineStyleElementCollectionEnumerator

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public sealed class MlineStyleElementCollectionEnumerator : IEnumerator

The MlineStyleElementCollectionEnumerator type exposes the following members.

Constructors
  Name Description
Public method MlineStyleElementCollectionEnumerator Creates an enumerator for the specified collection of MlineStyleElement objects.
Top
Properties
  Name Description
Public property Current Property that represents a currently enumerated object in the collection.
Top
Methods
  Name Description
Public method MoveNext Moves to the next object in the collection.
Public method Reset Resets the current enumerator index to -1.
Top
See Also

©  Bricsys NV. All rights reserved.