IFCExportReactorSetRepresentationAsBrep
Method
|
Note: This API is now obsolete.
Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
[ObsoleteAttribute("SetRepresentationAsBrep() is deprecated. Please use context argument.")]
protected bool SetRepresentationAsBrep(
IfcEntity ifcObject,
Entity correspondingEntity
)
<ObsoleteAttribute("SetRepresentationAsBrep() is deprecated. Please use context argument.")>
Protected Function SetRepresentationAsBrep (
ifcObject As IfcEntity,
correspondingEntity As Entity
) As Boolean
protected:
[ObsoleteAttribute(L"SetRepresentationAsBrep() is deprecated. Please use context argument.")]
bool SetRepresentationAsBrep(
IfcEntity^ ifcObject,
Entity^ correspondingEntity
)
[<ObsoleteAttribute("SetRepresentationAsBrep() is deprecated. Please use context argument.")>]
member SetRepresentationAsBrep :
ifcObject : IfcEntity *
correspondingEntity : Entity -> bool
Parameters
- ifcObject IfcEntity
-
- correspondingEntity Entity
-
Return Value
Boolean
See Also