CurveCurveIntersector2dSet Method

Overload List
  Name Description
Public method Set(Curve2d, Curve2d) Sets curves of this intersector.
Public method Set(Curve2d, Curve2d, Tolerance) Sets curves of this intersector according to a geometric tolerance.
Public method Set(Curve2d, Curve2d, Interval, Interval) Sets curves limited by the specified ranges for this intersector.
Public method Set(Curve2d, Curve2d, Interval, Interval, Tolerance) Sets curves limited by the specified ranges for this intersector.
Top
See Also