CurveCurveIntersector2dSet(Curve2d, Curve2d, Interval, Interval, Tolerance) Method

Sets curves limited by the specified ranges for this intersector.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public void Set(
        Curve2d curve1,
        Curve2d curve2,
        Interval range1,
        Interval range2,
        Tolerance tolerance
)

Parameters

curve1  Curve2d
[in] First curve to set.
curve2  Curve2d
[in] Second curve to set.
range1  Interval
[in] Interval range of the first curve.
range2  Interval
[in] Interval range of the second curve.
tolerance  Tolerance
[in] Geometric tolerance.
See Also

©  Bricsys NV. All rights reserved.