CurveCurveIntersector2dSet(Curve2d, Curve2d, Tolerance) Method

Sets curves of this intersector according to a geometric tolerance.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public void Set(
        Curve2d curve1,
        Curve2d curve2,
        Tolerance tolerance
)

Parameters

curve1  Curve2d
[in] First curve to set.
curve2  Curve2d
[in] Second curve to set.
tolerance  Tolerance
[in] Geometric tolerance.
See Also

©  Bricsys NV. All rights reserved.