PointOnCurve3dGetDerivative(Int32,
Curve3d, Double) Method
|
Returns the derivative of the curve at the
point on the curve.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static Vector3d GetDerivative(
int order,
Curve3d curve,
double parameter
)
Public Shared Function GetDerivative (
order As Integer,
curve As Curve3d,
parameter As Double
) As Vector3d
public:
static Vector3d GetDerivative(
int order,
Curve3d^ curve,
double parameter
)
static member GetDerivative :
order : int *
curve : Curve3d *
parameter : float -> Vector3d
Parameters
- order Int32
- [in] Specifies the order of the derivative [1-2].
- curve Curve3d
- [in] Sets the current curve.
- parameter Double
- [in] Sets the current parameter.
Return Value
Vector3d
See Also