SymbolUtilityServicesGetLayerZeroId
Method
|
Retrieves the identifier of the "0" layer
object of the specified database.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static ObjectId GetLayerZeroId(
Database database
)
Public Shared Function GetLayerZeroId (
database As Database
) As ObjectId
public:
static ObjectId GetLayerZeroId(
Database^ database
)
static member GetLayerZeroId :
database : Database -> ObjectId
Parameters
- database Database
- [in] Source database where the object identifier is
retrieved.
Return Value
ObjectId
A non-NULL identifier of the "0" layer object.
See Also