ObjectTypeAttribute Class

This class reports the type of an object.
Inheritance Hierarchy
SystemObject
  SystemAttribute
    Teigha.DatabaseServicesObjectTypeAttribute

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public sealed class ObjectTypeAttribute : Attribute

The ObjectTypeAttribute type exposes the following members.

Constructors
  Name Description
Public method ObjectTypeAttribute Constructor for the ObjectTypeAttribute class.
Top
Properties
  Name Description
Public property ObjectType Property that represents the object type.
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.