LinearEntity3dIntersectWith(LinearEntity3d)
Method
|
Calculates an intersection point with the
specified line.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point3d[] IntersectWith(
LinearEntity3d line
)
Public Function IntersectWith (
line As LinearEntity3d
) As Point3d()
public:
array<Point3d>^ IntersectWith(
LinearEntity3d^ line
)
member IntersectWith :
line : LinearEntity3d -> Point3d[]
Parameters
- line LinearEntity3d
- [in] Line to intersect with.
Return Value
Point3d
An array that contains a single intersection point.
See Also