LinearEntity3dIntersectWith Method

Overload List
  Name Description
Public method IntersectWith(LinearEntity3d) Calculates an intersection point with the specified line.
Public method IntersectWith(PlanarEntity) Calculates an intersection point with the specified plane.
Public method IntersectWith(LinearEntity3d, Tolerance) Calculates an intersection point with the specified line according to a geometry tolerance.
Public method IntersectWith(PlanarEntity, Tolerance) Calculates an intersection point with the specified plane according to a geometry tolerance.
Top
See Also