MentalRayRenderSettingsSampling Property
|
Property that represents the minimum and
maximum number of samples that are used for the pixel shading
process during rendering. The MentalRayRenderSettingsTraitsIntegerRangeParameter
parameter stores values in the [-3..5] range. The value -3
corresponds to one sample for every 64 pixels (1/64), and the value
5 corresponds to 1024 samples per pixel.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public MentalRayRenderSettingsTraitsIntegerRangeParameter Sampling { get; set; }
Public Property Sampling As MentalRayRenderSettingsTraitsIntegerRangeParameter
Get
Set
public:
property MentalRayRenderSettingsTraitsIntegerRangeParameter Sampling {
MentalRayRenderSettingsTraitsIntegerRangeParameter get ();
void set (MentalRayRenderSettingsTraitsIntegerRangeParameter value);
}
member Sampling : MentalRayRenderSettingsTraitsIntegerRangeParameter with get, set
Property Value
MentalRayRenderSettingsTraitsIntegerRangeParameter
See Also