EntitySaveAs Method

Creates a geometric representation of this entity for saving proxy graphics or converting to previous formats.

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public virtual void SaveAs(
        WorldDraw mode,
        SaveType st
)

Parameters

mode  WorldDraw
[in] World draw object.
st  SaveType
[in] Type of the saved file.
Remarks
Name Value Description NoSave -1 Database was created from scratch. Save12 0 Save as a .dwg file. Save13 1 Save as a DXF file. Save14 2 Save as a binary DXF file.
See Also

©  Bricsys NV. All rights reserved.