WorldDraw Class

This class defines the functionality for viewport-independent entity-level vectorization.
Inheritance Hierarchy
SystemObject
  SystemMarshalByRefObject
    Teigha.RuntimeDisposableWrapper
      Teigha.RuntimeRXObject
        Teigha.GraphicsInterfaceCommonDraw
          Teigha.GraphicsInterfaceWorldDraw

Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public abstract class WorldDraw : CommonDraw

The WorldDraw type exposes the following members.

Constructors
  Name Description
Protected method WorldDraw Initializes a new instance of the WorldDraw class
Protected method WorldDraw(IntPtr, Boolean) Initializes a new instance of the WorldDraw class
Top
Properties
  Name Description
Public property Geometry Property that represents associated world geometry.
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.