TableTemplateCapture Method
|
Captures a table template.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void Capture(
Table table,
TableCopyOptions copyOption
)
Public Sub Capture (
table As Table,
copyOption As TableCopyOptions
)
public:
void Capture(
Table^ table,
TableCopyOptions copyOption
)
member Capture :
table : Table *
copyOption : TableCopyOptions -> unit
Parameters
- table Table
- [in] Table from which to get the template.
- copyOption TableCopyOptions
- [in] Copy option that instructs what to capture from the
template.
See Also