ConstraintsGroup3dAddConstraint(ConstraintType,
FullSubentityPath) Method
|
adds a new constraint of specified type with
given subentities to this constraints group
Namespace: Bricscad.Parametric
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public Constraint3d AddConstraint(
ConstraintType type,
FullSubentityPath[] arguments
)
Public Function AddConstraint (
type As ConstraintType,
arguments As FullSubentityPath()
) As Constraint3d
public:
Constraint3d^ AddConstraint(
ConstraintType type,
array<FullSubentityPath>^ arguments
)
member AddConstraint :
type : ConstraintType *
arguments : FullSubentityPath[] -> Constraint3d
Parameters
- type ConstraintType
- constraint type
- arguments FullSubentityPath
- subentities as FullSubentPath array
Return Value
Constraint3d
return an object as created constraint, not NULL if succeeded
See Also