FieldEngineGetEvaluatorLoader Method
|
Returns the field evaluator loader at the
specified index.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual FieldEvaluatorLoader GetEvaluatorLoader(
int inputIndex
)
Public Overridable Function GetEvaluatorLoader (
inputIndex As Integer
) As FieldEvaluatorLoader
public:
virtual FieldEvaluatorLoader^ GetEvaluatorLoader(
int inputIndex
)
abstract GetEvaluatorLoader :
inputIndex : int -> FieldEvaluatorLoader
override GetEvaluatorLoader :
inputIndex : int -> FieldEvaluatorLoader
Parameters
- inputIndex Int32
- [in] Index for which to get the field evaluator loader; the
index is zero-based and should be less than the number of
registered evaluator loaders.
Return Value
FieldEvaluatorLoader
Remarks
This method can be
used with the evaluatorLoaderCount()
method to enumerate the evaluator loaders.
See Also