CurveSetFromGeCurve Method

Overload List
  Name Description
Public method SetFromGeCurve(Curve3d) Sets parameters of this curve identical to the passed OdGeCurve3d curve (wrapped by the Curve3d class).
Public method SetFromGeCurve(Curve3d, Tolerance) Sets parameters of this curve identical to the passed OdGeCurve3d curve (wrapped by the Curve3d class) according to the specified tolerance.
Public method SetFromGeCurve(Curve3d, Vector3d) Sets parameters of this curve identical to the passed OdGeCurve3d curve (wrapped by the Curve3d class). This curve lies on a plane with a normal vector perpendicular to the plane.
Public method SetFromGeCurve(Curve3d, Vector3d, Tolerance) Sets parameters of this curve identical to the passed OdGeCurve3d curve (wrapped by the Curve3d class). This curve lies on a plane with a normal vector perpendicular to the plane.
Top
See Also