CurveSetFromGeCurve(Curve3d,
Tolerance) Method
|
Sets parameters of this curve identical to the
passed OdGeCurve3d curve (wrapped by the Curve3d class) according
to the specified tolerance.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetFromGeCurve(
Curve3d geCurve,
Tolerance tolerance
)
Public Sub SetFromGeCurve (
geCurve As Curve3d,
tolerance As Tolerance
)
public:
void SetFromGeCurve(
Curve3d^ geCurve,
Tolerance tolerance
)
member SetFromGeCurve :
geCurve : Curve3d *
tolerance : Tolerance -> unit
Parameters
- geCurve Curve3d
- [in] OdGe curve from which to set parameters.
- tolerance Tolerance
- [in] Geometric tolerance.
See Also