LinearEntity3dIsPerpendicularTo(PlanarEntity)
Method
|
Checks whether the specified plane is
perpendicular to this linear entity.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsPerpendicularTo(
PlanarEntity plane
)
Public Function IsPerpendicularTo (
plane As PlanarEntity
) As Boolean
public:
bool IsPerpendicularTo(
PlanarEntity^ plane
)
member IsPerpendicularTo :
plane : PlanarEntity -> bool
Parameters
- plane PlanarEntity
- [in] Plane to test for being perpendicular to this linear
entity.
Return Value
Boolean
true if the specified plane is perpendicular to this linear entity,
false otherwise.
See Also