LinearEntity3dIsPerpendicularTo Method

Overload List
  Name Description
Public method IsPerpendicularTo(LinearEntity3d) Checks whether the specified line is perpendicular to this linear entity.
Public method IsPerpendicularTo(PlanarEntity) Checks whether the specified plane is perpendicular to this linear entity.
Public method IsPerpendicularTo(LinearEntity3d, Tolerance) Checks whether the specified line is perpendicular to this linear entity according to a tolerance.
Public method IsPerpendicularTo(PlanarEntity, Tolerance) Checks whether the specified plane is perpendicular to this linear entity according to a tolerance.
Top
See Also