Projects the 3D point with respect to the
plane and direction vector.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point3d Project(
Plane plane,
Vector3d vector
)
Public Function Project (
plane As Plane,
vector As Vector3d
) As Point3d
public:
Point3d Project(
Plane^ plane,
Vector3d vector
)
member Project :
plane : Plane *
vector : Vector3d -> Point3d
Parameters
- plane Plane
- [in] Plane of projection.
- vector Vector3d
- [in] Direction vector.
Return Value
Point3d
Projected 3D point.
See Also