Position3d(Point3d) Constructor
|
Constructor for the Position3d class. Creates
a position object based on the specified point.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Position3d(
Point3d point
)
Public Sub New (
point As Point3d
)
public:
Position3d(
Point3d point
)
new :
point : Point3d -> Position3d
Parameters
- point Point3d
- [in] A point according to which the position is set.
See Also