Searches for whether this IdPair stores the
specified key. If the specified key is found, the method returns
the IdPair object with the rest of copied data, otherwise returns
NULL.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public IdPair Lookup(
ObjectId key
)
Public Function Lookup (
key As ObjectId
) As IdPair
public:
IdPair Lookup(
ObjectId key
)
member Lookup :
key : ObjectId -> IdPair
Parameters
- key ObjectId
-
Return Value
IdPair
See Also