BoundBlock3dSet(Point3d, Vector3d, Vector3d, Vector3d) Method

Sets the base point and sides of a parallelogram bounding block.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public void Set(
        Point3d basePoint,
        Vector3d dir1,
        Vector3d dir2,
        Vector3d dir3
)

Parameters

basePoint  Point3d
[in] Base point of the bounding block.
dir1  Vector3d
[in] First side of a parallelogram bounding block.
dir2  Vector3d
[in] Second side of a parallelogram bounding block.
dir3  Vector3d
[in] Third side of a parallelogram bounding block.
See Also

©  Bricsys NV. All rights reserved.