FieldSetFieldCodeWithChildren(FieldCodeWithChildren)
Method
|
Sets a group of nested (child) fields and
field code for this and nested fields.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetFieldCodeWithChildren(
FieldCodeWithChildren fieldCode
)
Public Sub SetFieldCodeWithChildren (
fieldCode As FieldCodeWithChildren
)
public:
void SetFieldCodeWithChildren(
FieldCodeWithChildren^ fieldCode
)
member SetFieldCodeWithChildren :
fieldCode : FieldCodeWithChildren -> unit
Parameters
- fieldCode FieldCodeWithChildren
- [in] Field code and nested fields.
Remarks
If this field is
attached to a database object (DBObject), the DBObject should be
closed before calling this method.
See Also