IFCExportReactorGetCartesianPoint3D
Method
|
Note: This API is now obsolete.
Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
[ObsoleteAttribute("GetCartesianPoint3D() is deprecated. Please use context argument.")]
protected IfcEntity GetCartesianPoint3D(
Point3d pt
)
<ObsoleteAttribute("GetCartesianPoint3D() is deprecated. Please use context argument.")>
Protected Function GetCartesianPoint3D (
pt As Point3d
) As IfcEntity
protected:
[ObsoleteAttribute(L"GetCartesianPoint3D() is deprecated. Please use context argument.")]
IfcEntity^ GetCartesianPoint3D(
Point3d pt
)
[<ObsoleteAttribute("GetCartesianPoint3D() is deprecated. Please use context argument.")>]
member GetCartesianPoint3D :
pt : Point3d -> IfcEntity
Parameters
- pt Point3d
-
Return Value
IfcEntity
See Also