XrefSubCommandEventArgs Class

This class represents data for events that are related to the external reference subcommands (XrefSubCommandStart, XrefSubCommandEnd and XrefSubCommandAborted) in a database.
Inheritance Hierarchy
SystemObject
  SystemEventArgs
    Teigha.DatabaseServicesXrefSubCommandEventArgs
      Teigha.DatabaseServicesXrefVetoableSubCommandEventArgs

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public class XrefSubCommandEventArgs : EventArgs

The XrefSubCommandEventArgs type exposes the following members.

Properties
  Name Description
Public property btrIds Property that represents a block table record ID collection.
Public property btrNames Property that represents the block table record names.
Public property paths Property that represents the path of block table records.
Public property xrefOp Property that represents the xrefOp property value.
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.