DatabaseTryGetObjectId
Method
|
Searches for an object identifier by the
specified handle.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool TryGetObjectId(
Handle objHandle,
out ObjectId id
)
Public Function TryGetObjectId (
objHandle As Handle,
<OutAttribute> ByRef id As ObjectId
) As Boolean
public:
bool TryGetObjectId(
Handle objHandle,
[OutAttribute] ObjectId% id
)
member TryGetObjectId :
objHandle : Handle *
id : ObjectId byref -> bool
Parameters
- objHandle Handle
- [in] Handle by which the object is searched.
- id ObjectId
- [out] Placeholder for the found object identifier.
Return Value
Boolean
true if an object is found by the
specified handle,
false otherwise.
See Also