LispFunctionAttribute Class

Inheritance Hierarchy
SystemObject
  SystemAttribute
    Teigha.RuntimeLispFunctionAttribute

Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public sealed class LispFunctionAttribute : Attribute, 
        ICommandLineCallable

The LispFunctionAttribute type exposes the following members.

Constructors
  Name Description
Public method LispFunctionAttribute(String) Initializes a new instance of the LispFunctionAttribute class
Public method LispFunctionAttribute(String, String) Initializes a new instance of the LispFunctionAttribute class
Public method LispFunctionAttribute(String, String, String) Initializes a new instance of the LispFunctionAttribute class
Public method LispFunctionAttribute(String, String, String, String) Initializes a new instance of the LispFunctionAttribute class
Top
Properties
  Name Description
Public property ContextMenuExtensionType  
Public property Flags  
Public property GlobalName  
Public property GroupName  
Public property HelpFileName  
Public property HelpTopic  
Public property LocalizedNameId  
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.