DiametricDimensionFarChordPoint Property
|
Sets or gets the far chord point on the circle
or arc to be measured.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point3d FarChordPoint { get; set; }
Public Property FarChordPoint As Point3d
Get
Set
public:
property Point3d FarChordPoint {
Point3d get ();
void set (Point3d value);
}
member FarChordPoint : Point3d with get, set
Property Value
Point3d
Remarks
The far chord
point is the point on the diameter opposite
ChordPoint.
See Also