DiametricDimensionChordPoint
Property
|
Sets or gets the chord point on the circle or
arc to be measured.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point3d ChordPoint { get; set; }
Public Property ChordPoint As Point3d
Get
Set
public:
property Point3d ChordPoint {
Point3d get ();
void set (Point3d value);
}
member ChordPoint : Point3d with get, set
Property Value
Point3d
Remarks
The chord point is
the point at which the dimension line for this dimension entity
intersects the curve being dimensioned, and would extend beyond it
if the annotation text is outside the curve. It is the point on the
diameter opposite
FarChordPoint.
See Also