CurveGetSecondDerivative(Point3d)
Method
|
Returns the second derivative of this curve at
the specified point.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual Vector3d GetSecondDerivative(
Point3d point
)
Public Overridable Function GetSecondDerivative (
point As Point3d
) As Vector3d
public:
virtual Vector3d GetSecondDerivative(
Point3d point
)
abstract GetSecondDerivative :
point : Point3d -> Vector3d
override GetSecondDerivative :
point : Point3d -> Vector3d
Parameters
- point Point3d
- [in] Point on the curve.
Return Value
Vector3d
See Also