PlaneIntersectWith(Plane, Tolerance)
Method
|
Returns the intersection line segment if the
specified plane intersects with this plane according to a geometric
tolerance.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Line3d IntersectWith(
Plane otherPlane,
Tolerance tolerance
)
Public Function IntersectWith (
otherPlane As Plane,
tolerance As Tolerance
) As Line3d
public:
Line3d^ IntersectWith(
Plane^ otherPlane,
Tolerance tolerance
)
member IntersectWith :
otherPlane : Plane *
tolerance : Tolerance -> Line3d
Parameters
- otherPlane Plane
- [in] Plane with which the intersection is computed.
- tolerance Tolerance
- [in] Geometric tolerance.
Return Value
Line3d
See Also