CellContentGetTextString Method
|
Returns the text string of the cell according
to the provided formatting.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public string GetTextString(
FormatOption formatOption
)
Public Function GetTextString (
formatOption As FormatOption
) As String
public:
String^ GetTextString(
FormatOption formatOption
)
member GetTextString :
formatOption : FormatOption -> string
Parameters
- formatOption FormatOption
- [in] Format option of the value.
Return Value
String
Remarks
The format option
can be one of the following: NameValueFormatOptionNone
0x00 ForEditing 0x01 ForExpression 0x02 UseMaximumPrecision 0x04
IgnoreMtextFormat 0x08
See Also