LineSegment3d Constructor

Overload List
  Name Description
Public method LineSegment3d Default constructor for the LineSegment3d class. Creates a default corresponding C++ object with the lower parameter set to 0.0 and the upper parameter set to 1.0.
Public method LineSegment3d(Point3d, Point3d) Constructor for the LineSegment3d class. Creates a line segment with two specified points.
Public method LineSegment3d(Point3d, Vector3d) Constructor for the LineSegment3d class. Creates a line segment with a point and vector.
Top
See Also