LineSegment3d(Point3d, Point3d)
Constructor
|
Constructor for the LineSegment3d class.
Creates a line segment with two specified points.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public LineSegment3d(
Point3d point1,
Point3d point2
)
Public Sub New (
point1 As Point3d,
point2 As Point3d
)
public:
LineSegment3d(
Point3d point1,
Point3d point2
)
new :
point1 : Point3d *
point2 : Point3d -> LineSegment3d
Parameters
- point1 Point3d
- [in] Start point of the line segment.
- point2 Point3d
- [in] End point of the line segment.
See Also