DBObjectReferenceCollectionIndexOf Method
|
Returns the index of the object reference that
matches the specified object reference in the collection.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public int IndexOf(
DBObjectReference value
)
Public Function IndexOf (
value As DBObjectReference
) As Integer
public:
int IndexOf(
DBObjectReference value
)
member IndexOf :
value : DBObjectReference -> int
Parameters
- value DBObjectReference
- [in] Object reference for which to find the index.
Return Value
Int32
See Also